Dépannage des problèmes des imprimantes jet d'encre Dell

Résumé: Cet article fournit des étapes de dépannage générales et des liens vers des articles conçus pour votre imprimante à jet d’encre.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Aucune information sur les symptômes n’est disponible.

Cause

Aucune information sur la cause n’est disponible.

Résolution

Sommaire :

  1. Étapes et procédures de dépannage de l'imprimante
  2. Téléchargement des pilotes pour imprimantes Jet d'encre Dell, informations sur la configuration et l'utilisation, guides de maintenance et dépannage
  3. Compatibilité du système d'exploitation avec les imprimantes Dell
  4. Obtention et installation des pilotes et du logiciel de l'imprimante
  5. Téléchargement et affichage des manuels pour imprimantes

1. Étapes et procédures de dépannage de l'imprimante

Remarque : les étapes suivantes s’appliquent à toutes les marques d’imprimantes.
  1. En cas de connexion par câble USB, réinstallez les deux extrémités du câble reliant l'ordinateur à l'imprimante.
     
  2. Redémarrez l'ordinateur.
     
  3. Mettez l'imprimante hors tension.
     
  4. Débranchez le câble d’alimentation de l’imprimante de la prise CA ou du parasurtenseur et attendez au moins 30 secondes.
     
  5. Rebranchez le câble d’alimentation de l’imprimante dans la prise CA ou le parasurtenseur.
     
  6. Remettez l'imprimante sous tension.
     
  7. Imprimez une page de test.
    (Pour obtenir des instructions sur l’impression d’une page de test à partir de Windows, cliquez sur le lien ci-dessous correspondant au système d’exploitation installé sur l’ordinateur.) (Lorsque la page s'imprime correctement, aucune action supplémentaire n'est requise).
     
  8. Assurez-vous que l’imprimante souhaitée est définie comme imprimante par défaut.
    1. Maintenez la touche Windows Touche WindowsRemarque : Lorsque l’option Définir comme imprimante par défaut n’est pas disponible, cela signifie normalement que l’imprimante est déjà définie en tant qu’imprimante par défaut et qu’une coche est généralement cochée en regard de celle-ci.

  9. Pour les imprimantes en réseau (connectées par un réseau sans fil ou filaire et non par un câble USB), assurez-vous que l’ordinateur est connecté au réseau et que les paramètres du portail d’imprimante et l’adresse IP sont corrects. (Pour obtenir des instructions sur comment vérifier que l'ordinateur est connecté au réseau et que les paramètres de portail et l'adresse IP de l'imprimante sont corrects, cliquez sur le lien ci-dessous correspondant au système d'exploitation installé sur votre ordinateur.)  
  10. Exécutez l’arbre de décision de l’imprimante pour diagnostiquer et corriger automatiquement tout problème de spouleur d’imprimante. Pour plus d’informations, voir l’article de la base de connaissances Dell Résolution des problèmes de spouleur d’imprimante.
     
  11. Imprimez une page de test.
    (Pour obtenir des instructions sur l’impression d’une page de test à partir de Windows, cliquez sur le lien ci-dessous correspondant au système d’exploitation installé sur l’ordinateur.) (Lorsque la page s'imprime correctement, aucune action supplémentaire n'est requise).
     
  12. Effectuez une restauration du système à un moment où l’imprimante fonctionnait.
    Pour obtenir des instructions sur la manière d’effectuer une restauration du système, reportez-vous à l’article suivant de la base de connaissances Dell :
    Remarque : Si l’imprimante ne fonctionne toujours pas, passez à l’étape 13.
     
  13. Désinstallez le pilote d’imprimante, téléchargez et installez la dernière version du pilote d’imprimante.

Retour au début


2. Téléchargements de pilotes d’imprimante à jet d’encre Dell, informations de
configuration, guides de maintenance et étapes de dépannage

Remarque : Si vous recherchez des pilotes Windows 11, Windows 10 ou Windows 8 (8.1) pour votre imprimante et que celle-ci n’est pas répertoriée comme ayant des fonctionnalités d’imprimante, certaines ou toutes les fonctionnalités de l’imprimante peuvent toujours fonctionner avec Windows 11, Windows 10 ou Windows 8 à l’aide d’un pilote d’imprimante plus ancien.

Pour obtenir des instructions sur le téléchargement et l’installation d’un pilote d’imprimante plus ancien sous Windows 11, Windows 10 ou Windows 8 (8.1), voir l’article de la base de connaissances Dell Installation de pilotes d’imprimante à partir d’une version précédente de Windows

 

Imprimante a920A920
 
 
 
Imprimante a940A940
 
 
 
Imprimante a960A960
 
 
 
Imprimante 725725
 
 
 
Imprimante 810810
 
 
 
Imprimante 922922
 
 
 
Imprimante 924924
 
 
 
Imprimante 926926
 
 
 
Imprimante a928928
 
 
 
Imprimante 942942
 
 
 
Imprimante 944944
 
 
 
Imprimante 946946
 
 
 
Imprimante 948948
 
 
 
Imprimante 962962
 
 
 
Imprimante 964964
 
 
 
Imprimante 966966
 
 
 
Imprimante 968968
 
 
 
Imprimante P513wP513w
 
 
 
Imprimante 703wP703
 
 
 
Imprimante P713wP713w
 
 
 
Imprimante V105V105
 
 
 
Imprimante V305wV305
 
 
 
Imprimante V313wV313w
 
 
 
Imprimante V505wV505
 
 
 
Imprimante V515wV515w
 
 
 
Imprimante V715wV715w
 
 
 
Imprimante V525wV525w
 
 
 
Imprimante V725wV725w
 
 
 

 

Retour au début


3. Compatibilité du système d'exploitation avec les imprimantes Dell

Ce lien vous permet d’accéder à l’article de la base de connaissances Dell qui fournit des informations sur les systèmes d’exploitation compatibles avec votre imprimante.

Compatibilité du système d'exploitation avec les imprimantes Dell

Retour au début


4. Obtention et installation des pilotes et du logiciel de l'imprimante

Ce lien vous dirige vers l'article de la base de connaissances Dell Obtention et installation des pilotes et du logiciel de l'imprimante.

Obtention et installation des pilotes et du logiciel de l'imprimante

Retour au début


5. Téléchargement et affichage des manuels pour imprimantes

Ce lien vous permet d’accéder aux Manuels Dell.

Guides de l’utilisateur/Manuels.

Retour au début


Produits concernés

Dell 720 Color Printer, Dell 725 Personal Inkjet Printer, Dell 810 All In One Inkjet Printer, Dell A920 All In One Personal Printer, Dell 922 All In One Photo Printer, Dell 924 All-in-One Photo Printer, Dell 926 All In One Inkjet Printer , Dell 928 All In One Inkjet Printer, Dell A940 All In One Personal Printer, Dell 942 All In One Inkjet Printer, Dell 944 All In One Inkjet Printer, Dell 946 All In One Printer, Dell 948 All In One Printer, Dell 948w All In One Photo Printer, Dell A960 All In One Personal Printer, Dell 962 All In One Photo Printer, Dell 964 All In One Photo Printer, Dell 966 All In One Inkjet Printer, Dell 968 All In One Photo Printer, Dell 968w All In One Wireless Photo Printer, Dell J740 Personal Inkjet Printer, Dell P513w All In One Photo Printer, Dell P703w All In One Photo Printer, Dell P713w All In One Photo Printer, Dell Ink-Free Printer PZ310, Dell V105 All In One Inkjet Printer, Dell V305 All In One Inkjet Printer, Dell V305w All In One Wireless Inkjet Printer, Dell V313 All In One Inkjet Printer, Dell V313w All In One Wireless Inkjet Printer, Dell V505 All In One Inkjet Printer, Dell V505w All In One Wireless Inkjet Printer, Dell V515w All In One Wireless Inkjet Printer, Dell V525w All In One Wireless Inkjet Printer, Dell V715w All In One Wireless Inkjet Printer, Dell V725w All In One Wireless Inkjet Printer ...
Propriétés de l’article
Numéro d’article: 000130802
Type d’article: Solution
Dernière modification: 10 Jun 2026
Version:  16
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.